Reactivation issue
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Sep 12, 2024 - 08:13 UTC
Monitoring
Our engineering team have deployed a fix and we are now monitoring the issue.
Posted Sep 11, 2024 - 15:02 UTC
Investigating
We’re investigating an issue with reactivation for a small number of Hotjar accounts.

Our engineers are working to fix the issue. We’ll post a further update once the issue is resolved.
Posted Sep 11, 2024 - 12:42 UTC